aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9d3da43..eef89a0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,5 +6,8 @@ hydrilla_SOURCES = \
scriptbase_json_query.c \
scriptbase_query.c \
serve.c \
- string_buf.c
+ string_buf.c \
+ hashtable.h \
+ scriptbase.h \
+ string_buf.h
hydrilla_LDFLAGS = -lmicrohttpd -lcjson