aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWojtek Kosior <koszko@koszko.org>2021-08-09 12:31:46 +0200
committerWojtek Kosior <koszko@koszko.org>2021-08-09 12:31:46 +0200
commit04dd518e8318b81ed253caf97d33eaa3c7b34450 (patch)
tree6c79b18782bcfbd99e4b0eae5b6609558700c0fe /src/Makefile.am
parent97137bc2eb236dfd023ce4e02d2fde216b2370c6 (diff)
downloadhydrilla-04dd518e8318b81ed253caf97d33eaa3c7b34450.tar.gz
hydrilla-04dd518e8318b81ed253caf97d33eaa3c7b34450.zip
include headers in distribution tarball
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9d3da43..eef89a0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,5 +6,8 @@ hydrilla_SOURCES = \
scriptbase_json_query.c \
scriptbase_query.c \
serve.c \
- string_buf.c
+ string_buf.c \
+ hashtable.h \
+ scriptbase.h \
+ string_buf.h
hydrilla_LDFLAGS = -lmicrohttpd -lcjson