aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 39e2823..b6f87c4 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -10,3 +10,10 @@ requires = ["setuptools>=45", "wheel", "setuptools_scm>=5.0", "babel"]
[tool.setuptools_scm]
write_to = "src/hydrilla/server/_version.py"
+
+[tool.pytest.ini_options]
+minversion = "6.0"
+addopts = "-ra -q"
+testpaths = [
+ "tests"
+]