aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gcc.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 30393c09bc..d514e0138d 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -934,12 +934,8 @@ It also includes runtime support libraries for these languages.")
"MAKEINFOFLAGS = --force\n"))))))))
(native-search-paths
;; This package supports nothing but the C language.
- (list (search-path-specification
- (variable "C_INCLUDE_PATH")
- (files '("include")))
- (search-path-specification
- (variable "LIBRARY_PATH")
- (files '("lib")))))))
+ (list $C_INCLUDE_PATH
+ $LIBRARY_PATH))))
(define-public (make-libstdc++ gcc)