aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-19 09:17:40 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:20 -0400
commitedfd9796203c0237258837b1b616ab0a9fe7e460 (patch)
treef0ba2603ffd5db1e3449727fcd921007e9ef189f /gnu
parent574d317845b07ae3a42edb1d8e98cbe58d823ef9 (diff)
downloadguix-edfd9796203c0237258837b1b616ab0a9fe7e460.tar.gz
guix-edfd9796203c0237258837b1b616ab0a9fe7e460.zip
gnu: linux-libre: Update to 5.12.12.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.12. (linux-libre-5.12-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86c760e9a7..e2091ef356 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.10")
+(define-public linux-libre-5.12-version "5.12.12")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -363,7 +363,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1p1jzrci97sipjdx3h0vmdnw35z2vyvczinxmp65xi1ja7ww0g14")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "03v3wzpbxb78gf4wsnc5wv6683g439cm2bzcjj4q657dagy9km68")))
+ (hash (base32 "1a1ymbgkp8ngrkf7cfjrn56zb9qz1mm1j1pmd60g85ln7nyb4ai1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))