aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-16 12:45:33 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:20 -0400
commit574d317845b07ae3a42edb1d8e98cbe58d823ef9 (patch)
tree3a2bd9532a7dad3fd4df40150ae85682e6475763 /gnu
parent69a81892acf71aae4ea2aa98c015bfaf1649caba (diff)
downloadguix-574d317845b07ae3a42edb1d8e98cbe58d823ef9.tar.gz
guix-574d317845b07ae3a42edb1d8e98cbe58d823ef9.zip
gnu: linux-libre 4.4: Update to 4.4.273.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.273. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ee562178ee..86c760e9a7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -436,7 +436,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.272")
+(define-public linux-libre-4.4-version "4.4.273")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -444,7 +444,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1ar468ymk96v2pq9x209z2z4wbypppb91jpw8g22aa30pr9aagyi")))
+ (hash (base32 "1pd39cak0zhda3m9nvn9yxgd070wxvckaha5wl8pi7c8i6jfpclb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))