aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-11 23:11:09 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:23:22 +0000
commitd69afe67023efa1f2e95f5a121748cea1a023858 (patch)
tree081809b821aee2c3b7ac1d871ad423047d4d3883 /gnu
parente3b89041bfb0606e62580a020da9a4371e9bb424 (diff)
downloadguix-d69afe67023efa1f2e95f5a121748cea1a023858.tar.gz
guix-d69afe67023efa1f2e95f5a121748cea1a023858.zip
gnu: python-hatchling: Update to 1.26.1.
* gnu/packages/python-build.scm (python-hatchling): Update to 1.26.1. Change-Id: I6fccff39fdb10f209017e8d9709b8c39baefb914
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 87e1bc4116..aa58a08a5c 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -767,13 +767,13 @@ reflected in the package visible to Python, without needing a reinstall.")
(define-public python-hatchling
(package
(name "python-hatchling")
- (version "1.14.0")
+ (version "1.26.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "hatchling" version))
(sha256
(base32
- "1nn5cyc9fgrbawz38drfkl2s588k2gn3yqdm2cldbx9zy0fsjbj6"))))
+ "1s9lq2x5g5f24j34r7q3zp39wyqwjixfkq8vb4gxzmf5ws96b5cd"))))
(build-system pyproject-build-system)
(arguments
(list #:tests? #f)) ;to keep dependencies to a minimum