aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNavid Afkhami <navid.afkhami@mdc-berlin.de>2023-06-23 13:48:50 +0000
committerRicardo Wurmus <rekado@elephly.net>2023-07-03 09:56:41 +0200
commitcd7900c71f5d962f6d29ab2d03963859a243dbfa (patch)
treeb186e4ea2c4e8161a21a247b4574856be83c725e /gnu
parentaae5f41b3686da0c91922ee7837c5e61c3fbc6b1 (diff)
downloadguix-cd7900c71f5d962f6d29ab2d03963859a243dbfa.tar.gz
guix-cd7900c71f5d962f6d29ab2d03963859a243dbfa.zip
gnu: Add r-emoa.
* gnu/packages/cran.scm (r-emoa): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 5dd199b216..c068d9aa9b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -26155,6 +26155,25 @@ been created, it no longer relies on the font files. No external software
such as Ghostscript is needed to use this package.")
(license license:asl2.0)))
+(define-public r-emoa
+ (package
+ (name "r-emoa")
+ (version "0.5-0.2")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "emoa" version))
+ (sha256
+ (base32
+ "0fr4ia3hkv8c7wkl64a51s6ynldppc812ynwldvbwy25dhlbvs6r"))))
+ (properties `((upstream-name . "emoa")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/emoa/")
+ (synopsis "Evolutionary multiobjective optimization algorithms")
+ (description
+ "This package provides building blocks for the design and analysis of
+multiobjective optimization algorithms.")
+ (license license:gpl2)))
+
(define-public r-emojifont
(package
(name "r-emojifont")