aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTomas Volf <~@wolfsden.cz>2024-07-31 16:49:04 +0200
committerChristopher Baines <mail@cbaines.net>2024-08-01 10:47:14 +0100
commit9a2ddcc8f5a6f64b475eeb13a3f1034aa6a4a49a (patch)
treee96eae31eb721841e8098c627d387e30a9a6a7b0 /gnu
parentbaae1bb9416ca692f207a5414d90b3f6cf407148 (diff)
downloadguix-9a2ddcc8f5a6f64b475eeb13a3f1034aa6a4a49a.tar.gz
guix-9a2ddcc8f5a6f64b475eeb13a3f1034aa6a4a49a.zip
gnu: cgit: Update to 1.2.3-5.9811bf0.
* gnu/packages/version-control.scm (cgit): Update to 1.2.3-5.9811bf0. Change-Id: Ifa8d731b7a7e1217becb2179d1009e8051137293 Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index d5887f3fbc..9f67237d5d 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1192,8 +1192,8 @@ collaboration using typical untrusted file hosts or services.")
(license license:gpl3+)))
(define-public cgit
- (let ((commit "b2c939af4bbd24882fcd28aa6b75319ca61c7c5b")
- (rev "4"))
+ (let ((commit "9811bf07ef6868cdf5618cbbd8b9db5ada936622")
+ (rev "5"))
(package
(name "cgit")
;; Update the ‘git-source’ input as well.
@@ -1205,7 +1205,7 @@ collaboration using typical untrusted file hosts or services.")
(commit commit)))
(sha256
(base32
- "09la0xhs9mn8k5j5z5s44pa2fv73akn4lhqpbma08f3xdhjpb3fv"))
+ "1ga73789lixd7l7f1vs7vi8c0lvqjzq036k64lyrv7v6r7yxpn5p"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -1281,9 +1281,9 @@ collaboration using typical untrusted file hosts or services.")
(method url-fetch)
;; cgit is tightly bound to git. Use GIT_VER from the Makefile,
;; which may not match the current (package-version git).
- (uri "mirror://kernel.org/software/scm/git/git-2.45.2.tar.xz")
+ (uri "mirror://kernel.org/software/scm/git/git-2.46.0.tar.xz")
(sha256
- (base32 "1nws1vjgj54sv32wxl1h3n1jkcpabqv7a605hhafsby0n5zfigsi"))))
+ (base32 "15bzq9m6c033qiz5q5gw1nqw4m452vvqax30wbms6z4bl9i384kz"))))
("bash-minimal" ,bash-minimal)
("openssl" ,openssl)
("python" ,python)