aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAshish SHUKLA <ashish.is@lostca.se>2024-07-31 09:11:50 +0200
committerChristopher Baines <mail@cbaines.net>2024-08-01 10:45:52 +0100
commitbaae1bb9416ca692f207a5414d90b3f6cf407148 (patch)
tree046415cd182695f4bcdf1776bf9b678598e9728a /gnu
parent8f02f6e8c903b543d01b84127f5ee53d2cebdc1d (diff)
downloadguix-baae1bb9416ca692f207a5414d90b3f6cf407148.tar.gz
guix-baae1bb9416ca692f207a5414d90b3f6cf407148.zip
gnu: tuxedo-keyboard: Update to 4.6.1.
* gnu/packages/linux (tuxedo-keyboard): Update to 4.6.1. [source]: Update repository URL to point to new upstream. [home-page]: Update home-page. Change-Id: Ia10680c9ebd3381c26f2af5c174bcb497aac6c25 Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 613d4b260c..eb8068849c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1611,20 +1611,20 @@ and the notification, WiFi, and Bluetooth LED.")
(define-public tuxedo-keyboard
(package
(name "tuxedo-keyboard")
- (version "3.2.10")
+ (version "4.6.1")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/tuxedocomputers/tuxedo-keyboard.git")
+ (url "https://gitlab.com/tuxedocomputers/development/packages/tuxedo-drivers.git")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1kbspr1vs6jpfsb3c4hbw2d8y06v2a3m4c27rhggkfksf4x82gip"))))
+ (base32 "0hbqk28qi3yxw0g3j8yarsplyigpd8kgliri7c48d3yhliiiz7l5"))))
(build-system linux-module-build-system)
(arguments
(list #:tests? #f)) ; no test suite
- (home-page "https://github.com/tuxedocomputers/tuxedo-keyboard")
+ (home-page "https://gitlab.com/tuxedocomputers/development/packages/tuxedo-drivers")
(synopsis "Linux kernel modules to control keyboard on most Tuxedo computers")
(description
"This package provides the @code{tuxedo_keyboard}, @code{tuxedo_io},