aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-10-29 10:37:58 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-12-18 23:28:17 +0900
commit53a457e4a15c1e4a6d3474212bf54b8cede048a2 (patch)
treeeac85de7deed5b825a293ab40cebf3a9516cb63d /gnu
parentcb7cea7c8c0d455b6f4381726ba07616bb42f9ce (diff)
downloadguix-53a457e4a15c1e4a6d3474212bf54b8cede048a2.tar.gz
guix-53a457e4a15c1e4a6d3474212bf54b8cede048a2.zip
gnu: mygui: Update to 3.4.3.
* gnu/packages/game-development.scm (mygui): Update to 3.4.3. Change-Id: I5732fc176c5cfafabe3346367f0790e6a5f4a8e9 Series-to: 74075@debbugs.gnu.org Series-version: 2
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 6be9d746c7..c39b15f21c 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1808,7 +1808,7 @@ robust and compatible with many systems and operating systems.")
(define-public mygui
(package
(name "mygui")
- (version "3.4.2")
+ (version "3.4.3")
(source
(origin
(method git-fetch)
@@ -1817,7 +1817,7 @@ robust and compatible with many systems and operating systems.")
(commit (string-append "MyGUI" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0gkfahz118gpqa2906cjb3d4w8g13rv8v3ma7s0ml9l5cci785f8"))))
+ (base32 "0nayw5shm5nly9bjp0g372kg5ia64dvn6mrmi1c6mdg0n6vgs9xa"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; No test target