aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-07-03 19:41:17 -0400
committerLeo Famulari <leo@famulari.name>2023-07-04 12:30:05 -0400
commit3b630604d1f6325444509b5badd6cee15b3ce1b4 (patch)
tree647680b9503a2c32b928196e87e6fed3a25e3884 /gnu
parent886edb8e1ba64b43d57488569cb4c165ded5fd5b (diff)
downloadguix-3b630604d1f6325444509b5badd6cee15b3ce1b4.tar.gz
guix-3b630604d1f6325444509b5badd6cee15b3ce1b4.zip
gnu: linux-libre 6.1: Update to 6.1.37.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.37. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4bbf94b57e..2a470fe2dc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.36")
+(define-public linux-libre-6.1-version "6.1.37")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qq3nsznblz5fkwahxwq26csmrmjbxh8xknm2z4zw6b6k9svzb1b")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0szyiah4avicqvlmadjxyh3i9b0xi9ipqjg1qrqgzf9h1wq0xjnq")))
+ (hash (base32 "100yxxff6npkgl9cj8c939rmz6jbm2v7jfrs9273r8k1s89dgjj6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))