aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-07-03 19:40:59 -0400
committerLeo Famulari <leo@famulari.name>2023-07-04 12:30:05 -0400
commit886edb8e1ba64b43d57488569cb4c165ded5fd5b (patch)
treef47f5c0f47c410cf2c5e4f2f736313f5d7cc07e2 /gnu
parentce4f4c23a5636621bab9d14914b03ea942b44e18 (diff)
downloadguix-886edb8e1ba64b43d57488569cb4c165ded5fd5b.tar.gz
guix-886edb8e1ba64b43d57488569cb4c165ded5fd5b.zip
gnu: linux-libre: Update to 6.3.11.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.11. (linux-libre-6.3-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ffb736f447..4bbf94b57e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -486,7 +486,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.10")
+(define-public linux-libre-6.3-version "6.3.11")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
@@ -496,7 +496,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1i6vyakvqgmr3lcmr0aj8n7lbcksrp4d0rm1sz7cz64hwbsr67pq")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "1qs6rmh0hk47rmz30fhjj3g7bqrz19w1ldyv6fyiq6djja3avag0")))
+ (hash (base32 "05iy287r8in9sm50x2gj79jffwvnjifn0p2xc34vcra29nykynhx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))