aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:11:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:44 +0200
commitcddd9cf2ca811876aeae8ff5f39c44168979d24b (patch)
tree1f530b87d4f50697cc18079c923e3d7194a8c53e /gnu/packages
parent0258ddf18326e14d70e733273d8bbe6f42aac0e0 (diff)
downloadguix-cddd9cf2ca811876aeae8ff5f39c44168979d24b.tar.gz
guix-cddd9cf2ca811876aeae8ff5f39c44168979d24b.zip
gnu: Add texlive-langsci.
* gnu/packages/tex.scm (texlive-langsci): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0124711f56..3175cbe4f1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18547,6 +18547,27 @@ It provides a tabular-like input syntax and support for drawing bundles
(implicants) around adjacent values.")
(license license:lppl1.3c)))
+(define-public texlive-langsci
+ (package
+ (name "texlive-langsci")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/langsci/"
+ "tex/xelatex/langsci/")
+ (base32
+ "1kz8gf5w7xrgld5jpf1csdy334ng89hp5lbkgmgaal4m31svw03z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/langsci")
+ (synopsis "Typeset books for publication with Language Science Press")
+ (description
+ "This package allows you to typeset monographs and edited volumes for
+publication with @url{https://www.langsci-press.org, Language Science Press}.
+It includes all necessary files for title pages, frontmatter, main content,
+list of references and indexes.")
+ (license license:lppl1.3+)))
+
(define-public texlive-lato
(package
(name "texlive-lato")