aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:10:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:44 +0200
commit0258ddf18326e14d70e733273d8bbe6f42aac0e0 (patch)
tree7b70ea7841168ab8f8b74d46a817b15b44cc08a6 /gnu/packages
parent016746cec404d1a4e40d0165f18edbfe033e36b0 (diff)
downloadguix-0258ddf18326e14d70e733273d8bbe6f42aac0e0.tar.gz
guix-0258ddf18326e14d70e733273d8bbe6f42aac0e0.zip
gnu: Add texlive-ku-template.
* gnu/packages/tex.scm (texlive-ku-template): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7e85992f83..0124711f56 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18505,6 +18505,26 @@ packages in order to provide a document layout that should be compatible with
the requirements by KSP.")
(license license:lppl1.3+)))
+(define-public texlive-ku-template
+ (package
+ (name "texlive-ku-template")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ku-template/"
+ "tex/latex/ku-template/")
+ (base32
+ "1aa3rday97l1b7vca6sq1jwj81bqx6j7d0ijz0jr4vp3r27pxgs9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ku-template")
+ (synopsis "Copenhagen University or faculty logo for front page")
+ (description
+ "This package provides a comprehensive package for adding University of
+Copenhagen or faculty logo to your front page. For use by student or staff at
+University of Copenhagen (Kobenhavns Universitet).")
+ (license license:expat)))
+
(define-public texlive-kvmap
(package
(name "texlive-kvmap")