aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:51:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:06 +0200
commitcb21c91e4546a89fa0fe01d98d44dacbd5e6c080 (patch)
tree659e4a909daf407d7e53b40a9cf0e394e27bbb2b /gnu/packages
parent3d1b2122ffdd2aeb29085bcd98cca8dc66fd821c (diff)
downloadguix-cb21c91e4546a89fa0fe01d98d44dacbd5e6c080.tar.gz
guix-cb21c91e4546a89fa0fe01d98d44dacbd5e6c080.zip
gnu: Add texlive-ctib.
* gnu/packages/tex.scm (texlive-ctib): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0a2fa520aa..e459415bf9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10629,6 +10629,29 @@ release process for LaTeX package authors. Note by the CTAN
team (2015-02-05): It seems that this script is currently not working.")
(license license:gpl3)))
+(define-public texlive-ctib
+ (package
+ (name "texlive-ctib")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ctib/"
+ "fonts/source/public/ctib/"
+ "fonts/tfm/public/ctib/"
+ "source/latex/ctib/" "tex/latex/ctib/")
+ (base32
+ "0qvh0icrijcsyi3kvzkp890qjx7j9axv9yzzfa1paivyfp33aijn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/ctib4tex")
+ (synopsis "Tibetan for TeX and LaTeX2e")
+ (description
+ "This LaTeX package uses a modified version of Sirlin's Tibetan font. An
+advantage of this Tibetan implementation is that all consonant clusters are
+formed by TeX and Metafont. No external preprocessor is needed.")
+ (license license:gpl3+)))
+
(define-public texlive-ctie
(package
(name "texlive-ctie")