aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:50:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:06 +0200
commit3d1b2122ffdd2aeb29085bcd98cca8dc66fd821c (patch)
treea98ff102cd71352541503d56eb82c8d55e4d9dea /gnu/packages
parent169f4de807582309eb06f6cebe2c0e5271836ba1 (diff)
downloadguix-3d1b2122ffdd2aeb29085bcd98cca8dc66fd821c.tar.gz
guix-3d1b2122ffdd2aeb29085bcd98cca8dc66fd821c.zip
gnu: Add texlive-cjhebrew.
* gnu/packages/tex.scm (texlive-cjhebrew): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 99cbbcc434..0a2fa520aa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3368,6 +3368,33 @@ Interfaces for Plain TeX, ConTeXt and LaTeX are provided.")
to typeset Church Slavonic texts.")
(license license:expat)))
+(define-public texlive-cjhebrew
+ (package
+ (name "texlive-cjhebrew")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/cjhebrew/"
+ "fonts/afm/public/cjhebrew/"
+ "fonts/enc/dvips/cjhebrew/"
+ "fonts/map/dvips/cjhebrew/"
+ "fonts/tfm/public/cjhebrew/"
+ "fonts/type1/public/cjhebrew/"
+ "fonts/vf/public/cjhebrew/"
+ "tex/latex/cjhebrew/")
+ (base32
+ "00rf55ck8y1ny1v242sbhcfchnq7q5mlsmmqppgqspd892ymlxh0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cjhebrew")
+ (synopsis "Typeset Hebrew with LaTeX")
+ (description
+ "The @code{cjhebrew} package provides Adobe Type 1 fonts for Hebrew, and
+LaTeX macros to support their use. Hebrew text can be vocalised, and a few
+accents are also available. The package makes it easy to include Hebrew text
+in other-language documents.")
+ (license license:lppl)))
+
(define-public texlive-clrscode
(package
(name "texlive-clrscode")