aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:11:19 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:44 +0200
commitc8029fef9671419e2c57e2f154052c7447b2ff58 (patch)
tree550d315b95a59586dcb7a61d0335a4d95b5a00d4 /gnu/packages
parentcddd9cf2ca811876aeae8ff5f39c44168979d24b (diff)
downloadguix-c8029fef9671419e2c57e2f154052c7447b2ff58.tar.gz
guix-c8029fef9671419e2c57e2f154052c7447b2ff58.zip
gnu: Add texlive-langsci-avm.
* gnu/packages/tex.scm (texlive-langsci-avm): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3175cbe4f1..adb83580d0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18568,6 +18568,29 @@ It includes all necessary files for title pages, frontmatter, main content,
list of references and indexes.")
(license license:lppl1.3+)))
+(define-public texlive-langsci-avm
+ (package
+ (name "texlive-langsci-avm")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/langsci-avm/"
+ "source/latex/langsci-avm/"
+ "tex/latex/langsci-avm/")
+ (base32
+ "1n53syf2slndgjbndjhd3cl8y6bl9j3xgb86z9r1mwvdcdls5674")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/langsci-avm")
+ (synopsis "Feature structures and attribute-value matrices (AVM)")
+ (description
+ "This package provides a package for typesetting feature structures,
+also known as attribute-value matrices (AVMs), for use in linguistics. The
+package provides a minimal and easy to read syntax. The package serves the
+same purpose as @code{avm} package, but shares no code base with that
+package.")
+ (license license:lppl1.3c)))
+
(define-public texlive-lato
(package
(name "texlive-lato")