aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:07:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:41 +0200
commit8e6392cdfdc2173432ed56a3813d19481060c946 (patch)
tree2de45df9f0c467db87f464b8e89a87df54f05900 /gnu/packages
parent02767de6cd609a8c5c0b03f7222b1c98855370bd (diff)
downloadguix-8e6392cdfdc2173432ed56a3813d19481060c946.tar.gz
guix-8e6392cdfdc2173432ed56a3813d19481060c946.zip
gnu: Add texlive-jwjournal.
* gnu/packages/tex.scm (texlive-jwjournal): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 11ff28c840..2bf759d743 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18035,6 +18035,26 @@ It (ab)uses BibTeX for citations of judgements and official documents. For
this purpose, a special BibTeX-style is provided.")
(license license:gpl3+)))
+(define-public texlive-jwjournal
+ (package
+ (name "texlive-jwjournal")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/jwjournal/"
+ "tex/latex/jwjournal/")
+ (base32
+ "098mh60qf77x12f6mnlpsl80imx97673wx3vxcndfjdmpmr5k9gk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-einfart))
+ (home-page "https://ctan.org/pkg/jwjournal")
+ (synopsis "Personal class for writing journals")
+ (description
+ "This LaTeX document class enables the user to turn simple pure text
+entries into a colorful and nicely formatted journal.")
+ (license license:lppl1.3c)))
+
(define-public texlive-karnaugh
(package
(name "texlive-karnaugh")