aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:06:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:41 +0200
commit02767de6cd609a8c5c0b03f7222b1c98855370bd (patch)
treec7e3a913c2277c108fbd4eecb406cd56696b1d84 /gnu/packages
parent3de2c32e34a3acbe65860d703d0dac2670a97619 (diff)
downloadguix-02767de6cd609a8c5c0b03f7222b1c98855370bd.tar.gz
guix-02767de6cd609a8c5c0b03f7222b1c98855370bd.zip
gnu: Add texlive-einfart.
* gnu/packages/tex.scm (texlive-einfart): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6086bc073c..11ff28c840 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12196,6 +12196,29 @@ OT1 encoding. Also offered are a couple of Metafont files described in the
font package, but not provided there.")
(license license:lppl)))
+(define-public texlive-einfart
+ (package
+ (name "texlive-einfart")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/einfart/" "tex/latex/einfart/")
+ (base32
+ "11ibc51y76s1awp2flzfgkcbz26a6gr1dwl1d29jm4r9452acgnm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-minimalist))
+ (home-page "https://ctan.org/pkg/einfart")
+ (synopsis "Write your articles in a simple and clear way")
+ (description
+ "This package provides a LaTeX class for typesetting articles with a
+simple and clear design. Currently, it has native support for Chinese
+(simplified and traditional), English, French, German, Italian, Japanese,
+Portuguese (European and Brazilian), Russian and Spanish typesetting. It
+compiles with either XeLaTeX or LuaLaTeX. This is part of the
+@code{minimalist} class series and depends on that package.")
+ (license license:lppl1.3c)))
+
(define-public texlive-ejpecp
(package
(name "texlive-ejpecp")