aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:11:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:44 +0200
commit74b65dd22d2a9207d7fc7a84a37f85af761f0ead (patch)
tree754f0ddd0476a49a8b431cbb437234a753f990b0 /gnu/packages
parentc8029fef9671419e2c57e2f154052c7447b2ff58 (diff)
downloadguix-74b65dd22d2a9207d7fc7a84a37f85af761f0ead.tar.gz
guix-74b65dd22d2a9207d7fc7a84a37f85af761f0ead.zip
gnu: Add texlive-limecv.
* gnu/packages/tex.scm (texlive-limecv): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index adb83580d0..20bd3aea38 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -19433,6 +19433,26 @@ document. The package uses OpenType fonts, and as a result must be compiled
with LuaLaTeX or XeLaTeX.")
(license license:lppl1.3c)))
+(define-public texlive-limecv
+ (package
+ (name "texlive-limecv")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/limecv/" "source/latex/limecv/"
+ "tex/latex/limecv/")
+ (base32
+ "1bqqkbxzayb8wwlkj1vkf01lx78i7pq2kb9clrir0paxjm8xa6ja")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/limecv")
+ (synopsis "(Xe/Lua)LaTeX document class for curriculum vitae")
+ (description
+ "@code{limecv} is a LaTeX document class to write curriculum vitae. It
+is designed with the following design rules: simple, elegant and clean. To
+this end, it offers several environments and macros for convenience.")
+ (license license:lppl1.3c)))
+
(define-public texlive-lineara
(package
(name "texlive-lineara")