aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:49:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:30 +0200
commitff181d3b4b039a13459fa3a96bf21c65a73d5154 (patch)
treeec892390b49c3cd60b50d01a9b59510196a0615b /gnu/packages/tex.scm
parentdf388e75b8e2513ca7dcec4dac02d24500343ac4 (diff)
downloadguix-ff181d3b4b039a13459fa3a96bf21c65a73d5154.tar.gz
guix-ff181d3b4b039a13459fa3a96bf21c65a73d5154.zip
gnu: Add texlive-rtklage.
* gnu/packages/tex.scm (texlive-rtklage): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bffc59436e..d309069799 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11180,6 +11180,25 @@ Grammar (RRG). This package allows the construction of trees with crossing
lines, as is required by this theory for many languages.")
(license license:lppl)))
+(define-public texlive-rtklage
+ (package
+ (name "texlive-rtklage")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/rtklage/" "tex/latex/rtklage/")
+ (base32
+ "0p9z4dgh572n7j6b8vf8aqag8ybqw3xzsh5kab1czks2774gm7cq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ratex")
+ (synopsis "Package for German lawyers")
+ (description
+ "RATeX is a newly developed bundle of packages and classes provided for
+German lawyers. Now in the early beginning it only contains @code{rtklage},
+a class to make lawsuits.")
+ (license license:lppl)))
+
(define-public texlive-sankey
(package
(name "texlive-sankey")