aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:32:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:48:37 +0200
commitf697a359be89fc7cdc84620fe926200c3a5817e2 (patch)
tree81770366e00c36f155cf4c21085e5fac7286d391 /gnu/packages/tex.scm
parent2eaededf3b42513bb1bbc9347e67709df74c7bb9 (diff)
downloadguix-f697a359be89fc7cdc84620fe926200c3a5817e2.tar.gz
guix-f697a359be89fc7cdc84620fe926200c3a5817e2.zip
gnu: Add texlive-guitartabs.
* gnu/packages/tex.scm (texlive-guitartabs): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0de9267907..bfb4b48e54 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6825,6 +6825,25 @@ diagrams of guitar chord tablatures and scale tablatures. Both commands know
a range of options that allow wide customization of the output.")
(license license:lppl1.3+)))
+(define-public texlive-guitartabs
+ (package
+ (name "texlive-guitartabs")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/guitartabs/"
+ "tex/latex/guitartabs/")
+ (base32
+ "1hk5yl7za7mm6cpg9g4z5wnq4m2nwm41sq8w7m8ic38sr85n67zz")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/guitartabs")
+ (synopsis "Class for drawing guitar tablatures easily")
+ (description
+ "This package provides is a simple LaTeX2e class that allows guitarists
+to create basic guitar tablatures using LaTeX.")
+ (license license:lppl1.3c)))
+
(define-public texlive-gustlib
(package
(name "texlive-gustlib")