aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:32:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:48:36 +0200
commit2eaededf3b42513bb1bbc9347e67709df74c7bb9 (patch)
tree18aa994d7b1bafec58aa140c78e42f4a41448aa7 /gnu/packages/tex.scm
parent7ef2820076048e8d94d153aa387de29b78a3bdc9 (diff)
downloadguix-2eaededf3b42513bb1bbc9347e67709df74c7bb9.tar.gz
guix-2eaededf3b42513bb1bbc9347e67709df74c7bb9.zip
gnu: Add texlive-guitarchordschemes.
* gnu/packages/tex.scm (texlive-guitarchordschemes): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3fe85f2f3e..0de9267907 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6804,6 +6804,27 @@ lyrics. To typeset the chords graphically (and not only by name), the author
recommends use of an additional package such as @code{gchords}.")
(license license:lppl1.3+)))
+(define-public texlive-guitarchordschemes
+ (package
+ (name "texlive-guitarchordschemes")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/guitarchordschemes/"
+ "tex/latex/guitarchordschemes/")
+ (base32
+ "189xx0y549ss4ip8x2f1rpcqyad5njrni785sxmy2cghqbdcgzzn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/guitarchordschemes")
+ (synopsis "Guitar chord and scale tablatures")
+ (description
+ "This package provides two commands (@code{\\chordscheme} and
+@code{\\scales}). With those commands it is possible to draw schematic
+diagrams of guitar chord tablatures and scale tablatures. Both commands know
+a range of options that allow wide customization of the output.")
+ (license license:lppl1.3+)))
+
(define-public texlive-gustlib
(package
(name "texlive-gustlib")