aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:30:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:23 +0200
commite672c59b59d8401297387d76ecd07089af5b85e0 (patch)
tree943e661e1e63e69424e7471661b6ac76af0c8a83 /gnu/packages/tex.scm
parentd563f4ddda44c6aedae6766f3086a62f588ff75e (diff)
downloadguix-e672c59b59d8401297387d76ecd07089af5b85e0.tar.gz
guix-e672c59b59d8401297387d76ecd07089af5b85e0.zip
gnu: Add texlive-edfnotes.
* gnu/packages/tex.scm (texlive-edfnotes): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 64501bbb9e..f82d3afad5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5439,6 +5439,27 @@ letters statistical distributions constants and symbols matrix operators and
statistical operators.")
(license license:lppl1.3+)))
+(define-public texlive-edfnotes
+ (package
+ (name "texlive-edfnotes")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/edfnotes/"
+ "source/latex/edfnotes/"
+ "tex/latex/edfnotes/")
+ (base32
+ "074db5fanasjzk7clj0l4ka3x1qpmvczwxix0l2v6sjjmyb4xfz4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/edfnotes")
+ (synopsis "Critical annotations to footnotes with @code{ednotes}")
+ (description
+ "The package modifies the annotation commands and label-test mechanism of
+the ednotes package so that critical notes appear on the pages and in the
+order that one would expect.")
+ (license license:lppl1.3+)))
+
(define-public texlive-edmac
(package
(name "texlive-edmac")