aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:30:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:48:35 +0200
commit966680d525ce1f9a38ed9767564c7d7876248b90 (patch)
treee70848be61978d9dceb80665a9e54dc978896ee1 /gnu/packages/tex.scm
parentb168a3e9b53c7ab8e7dea48c7d3d46558ef93c11 (diff)
downloadguix-966680d525ce1f9a38ed9767564c7d7876248b90.tar.gz
guix-966680d525ce1f9a38ed9767564c7d7876248b90.zip
gnu: Add texlive-chordbox.
* gnu/packages/tex.scm (texlive-chordbox): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d796d5cbb..6c326e6bcf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4212,6 +4212,26 @@ per bar, with the chord shown inside the square. It also handles the song
structure by showing the bar count and the repetitions of the patterns.")
(license license:lppl1.3+)))
+(define-public texlive-chordbox
+ (package
+ (name "texlive-chordbox")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chordbox/" "tex/latex/chordbox/")
+ (base32
+ "01css8dnzss7s711ry2rs2fi3bw70s0lgj0cwwdicjgi331zbq70")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chordbox")
+ (synopsis "Draw chord diagrams")
+ (description
+ "This package provides two macros for drawing chord diagrams, as may be
+found for example in chord charts/books and educational materials. They are
+composed as TikZ pictures and have several options to modify their
+appearance.")
+ (license license:lppl1.3+)))
+
(define-public texlive-chronosys
(package
(name "texlive-chronosys")