aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-26 00:04:37 -0400
committerLeo Famulari <leo@famulari.name>2023-06-26 12:43:36 -0400
commit932bf4db44bf96c2fca7d0af2153ad999f1ee9e9 (patch)
treedc39d1306d007a57d4f1966b97040d3834ce9263 /gnu/packages/linux.scm
parent147bdb21d6396c90ebb228b3dcc66fb2e616b0a4 (diff)
downloadguix-932bf4db44bf96c2fca7d0af2153ad999f1ee9e9.tar.gz
guix-932bf4db44bf96c2fca7d0af2153ad999f1ee9e9.zip
gnu: linux-libre 5.4: Update to 5.4.248.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.248. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9fddc30dbf..e33dda0b59 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -549,7 +549,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.247")
+(define-public linux-libre-5.4-version "5.4.248")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -559,7 +559,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0ll19zlgx5sbr7gvi93lgavrnzlgv6dpj2yp2x63fj6vdba5iwgc")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1mzyzxfsqp085qx17wp9xz7z4w79kks0jpdba7mx8k9i097hs09k")))
+ (hash (base32 "0d9yn51rg59k39h0w6wmvjqz9n7najm9x8yb79rparbcwwrd3gis")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))