aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-26 00:04:21 -0400
committerLeo Famulari <leo@famulari.name>2023-06-26 12:43:36 -0400
commit147bdb21d6396c90ebb228b3dcc66fb2e616b0a4 (patch)
treea60b0c2d5486658c4bd922b47a1ae7fa67f7a8de /gnu/packages/linux.scm
parentbe39ebc4a8bffbdf987346ebe656378c348a249d (diff)
downloadguix-147bdb21d6396c90ebb228b3dcc66fb2e616b0a4.tar.gz
guix-147bdb21d6396c90ebb228b3dcc66fb2e616b0a4.zip
gnu: linux-libre 5.10: Update to 5.10.185.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.185. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7c01790e79..9fddc30dbf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -534,7 +534,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.184")
+(define-public linux-libre-5.10-version "5.10.185")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -544,7 +544,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1739xvyzi3i7d12mvsvnqa7208pvwfss43kzin71l9svw0405vp5")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0219qv9rxg4fi7w2s0s9y7ggral40wm2riis58hmg80z3nybxabp")))
+ (hash (base32 "143hghmj4lxiyavndvdmwg5mig8s2i4ffrmd8zwqqwy8ipn641i8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))