aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-13 11:00:37 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:44 +0000
commitb71eea21ed6bd830da332c24776fc3d21e66451c (patch)
treeedc6754f7a2e5a8c7aef7c2743e160751acfa29b /gnu/packages/golang.scm
parent054fda25eb205019352bc1637f08c6a00449624b (diff)
downloadguix-b71eea21ed6bd830da332c24776fc3d21e66451c.tar.gz
guix-b71eea21ed6bd830da332c24776fc3d21e66451c.zip
gnu: go-github-com-google-goterm: Update to 0.0.0-20200907032337-555d40f16ae2.
* gnu/packages/golang.scm (go-github-com-google-goterm): Update to 0.0.0-20200907032337-555d40f16ae2. Change-Id: Ie6a1258f88f9630a9dd946f5cf4a252e8b0f90e8
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 5577a285ba..3f3488bcd5 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5370,16 +5370,14 @@ a cron spec parser and job runner.")
(license license:bsd-3)))
(define-public go-github-com-google-goterm
- (let ((commit "fc88cf888a3fa99ecc23d1efc1a44284268457d3")
- (revision "1"))
(package
(name "go-github-com-google-goterm")
- (version (git-version "0.0.1" revision commit))
+ (version "0.0.0-20200907032337-555d40f16ae2")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/google/goterm")
- (commit commit)))
+ (commit (go-version->git-ref version))))
(file-name (git-file-name name version))
(sha256
(base32
@@ -5393,7 +5391,7 @@ a cron spec parser and job runner.")
(description "The term package implements PTY creation and termios get/set
attributes. It also contains some convenience functions for colors, SSH to
and from termios translations, readCh, reading passwords, etc.")
- (license license:bsd-3))))
+ (license license:bsd-3)))
(define (go-gotest-tools-source version sha256-base32-hash)
(origin