aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-13 12:04:24 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:45 +0000
commit6a4a746e8beccb72067b45d767fb520deb02276d (patch)
tree6880444013025911c251098cc49f3945c492f60e /gnu/packages/golang.scm
parentd265bffc4f41f6d3f37fa1afb040b63a47bc1289 (diff)
downloadguix-6a4a746e8beccb72067b45d767fb520deb02276d.tar.gz
guix-6a4a746e8beccb72067b45d767fb520deb02276d.zip
gnu: go-github-com-google-gopacket: Move to golang-web.
* gnu/packages/golang.scm (go-github-com-google-gopacket): Move from here ... * gnu/packages/golang-web.scm: ... to here. Change-Id: Ie56b693ee156c6636fe339fdb733ac344b627fd0
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 2cf7773c3b..3abf668a02 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5290,28 +5290,6 @@ a cron spec parser and job runner.")
"This is a fork of another go-libvterm library for use with aerc.")
(license license:expat))))
-(define-public go-github-com-google-gopacket
- (package
- (name "go-github-com-google-gopacket")
- (version "1.1.19")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/google/gopacket")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "048qwm2n0wrpql4qqgd7jyynn3gk069yvqbxnshlayzmbhf87ls4"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/google/gopacket"))
- (home-page "https://github.com/google/gopacket")
- (synopsis "Packet processing capabilities library")
- (description
- "This package provides packet processing capabilities for Go.")
- (license license:bsd-3)))
-
(define (go-gotest-tools-source version sha256-base32-hash)
(origin
(method git-fetch)