aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 10:56:27 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:43 +0100
commit4dcc9df560e824eca6a26c0943f3c18a84fa23d0 (patch)
tree70d926c207f124515f7350e30c8845cfe725cb58 /gnu/packages/golang.scm
parent0f652cc404c6c2dffd86b0582bf9bf1fdab8ce38 (diff)
downloadguix-4dcc9df560e824eca6a26c0943f3c18a84fa23d0.tar.gz
guix-4dcc9df560e824eca6a26c0943f3c18a84fa23d0.zip
gnu: go-github-com-spf13-cobra: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-spf13-cobra): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I545b0279c040be0412cbca744e949f31e9d34b1f
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 1b138d8d0e..39d98afb45 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3674,31 +3674,6 @@ containers.")
(description "Safe and easy casting from one type to another in Go")
(license license:expat)))
-(define-public go-github-com-spf13-cobra
- (package
- (name "go-github-com-spf13-cobra")
- (version "1.8.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/spf13/cobra")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0mhnqfgcwwcknlhk7n07i02q3iqq6ihksj4dwz296zci8ry3w0d0"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/spf13/cobra"))
- (propagated-inputs
- (list go-github-com-spf13-pflag))
- (home-page "https://github.com/spf13/cobra")
- (synopsis "Go library for creating CLI applications")
- (description "Cobra is both a library for creating powerful modern CLI
-applications as well as a program to generate applications and command files.")
- (license license:asl2.0)))
-
(define-public go-github-com-spf13-jwalterweatherman
(package
(name "go-github-com-spf13-jwalterweatherman")