aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:46:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:21 +0200
commitea18b8e6cd683e98b826a98ea233baefd1da6427 (patch)
tree68816007f8e635a5db09ff9a8a1813adade9ac56
parent72d9dcaca20687476775fa103ebaacab963a55bd (diff)
downloadguix-ea18b8e6cd683e98b826a98ea233baefd1da6427.tar.gz
guix-ea18b8e6cd683e98b826a98ea233baefd1da6427.zip
gnu: Add texlive-sesamanuel.
* gnu/packages/tex.scm (texlive-sesamanuel): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 13fed981d1..a9676a4658 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6011,6 +6011,28 @@ LaTeX documents. This may be particularly useful for Math Teachers and IT
specialists.")
(license license:lppl1.3c)))
+(define-public texlive-sesamanuel
+ (package
+ (name "texlive-sesamanuel")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sesamanuel/"
+ "source/latex/sesamanuel/"
+ "tex/latex/sesamanuel/")
+ (base32
+ "1jgr6syi26qbzdg37rq4d633klgb7s5bp1k3zvb3r538bawag8kc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sesamanuel")
+ (synopsis "Class and package for sesamath books or paper")
+ (description
+ "The package contains a @code{sesamanuel} class which could be used to
+compose a student's classroom book with LaTeX, and also
+a @code{sesamanuelTIKZ} style to be used for TikZ pictures in the Sesamath
+book.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")