aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-08-18 10:22:11 -0400
committerLeo Famulari <leo@famulari.name>2024-08-26 20:00:16 -0400
commitdf58d3c21f78fa4b26c7726715d4043514f17333 (patch)
tree5a8b8551031a4909ecda3cc6a82b5e6253266da2
parent81308b83d57b226b458e0e47f489a802e941e1d2 (diff)
downloadguix-df58d3c21f78fa4b26c7726715d4043514f17333.tar.gz
guix-df58d3c21f78fa4b26c7726715d4043514f17333.zip
gnu: linux-libre 6.1: Update to 6.1.105.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.105. Change-Id: Ibccb28c94f5e322c1f8bd881d564b3fab7d01a08
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cf681d09c1..87fa6c1adb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -565,7 +565,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.102")
+(define-public linux-libre-6.1-version "6.1.105")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -575,7 +575,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "11jbnj0d3262grf9vkn0668kvfxifxw98ccvn81wkaykll01k5nx")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1v4p4i8pfg4i6v90dr7m65npkxjnqv3fxcj8zs3pbb8y84xzk98v")))
+ (hash (base32 "162yz32jqd2xkswsd1jxmjq4yhzmhzn17snicad35x51k3vaigr3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))