aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-08-18 10:21:49 -0400
committerLeo Famulari <leo@famulari.name>2024-08-26 20:00:16 -0400
commit81308b83d57b226b458e0e47f489a802e941e1d2 (patch)
tree30dcc28cce1a9a7c218bec575705018f9888dabc
parentb2de758e3cadbaa7d72b94c09a609f803a4f2960 (diff)
downloadguix-81308b83d57b226b458e0e47f489a802e941e1d2.tar.gz
guix-81308b83d57b226b458e0e47f489a802e941e1d2.zip
gnu: linux-libre 6.6: Update to 6.6.46.
* gnu/packages/linux.scm (linux-libre-6.6-version, deblob-scripts-6.6): Update to 6.6.46. Change-Id: Ifd88b2f2f64a36100eb351f434be4efc13d490c5
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ec083bd810..cf681d09c1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -550,17 +550,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.43")
+(define-public linux-libre-6.6-version "6.6.46")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
- (base32 "15xb4miirfmi1khlq4zhb8zmmh82f41jhsfbsfpv8v98yfka2nmb")))
+ (base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0pha226h5011kl5r2iiddxi0rib3xraslmcdjjnil2kq38d3pn0a")))
+ (hash (base32 "1wj5vn8dj0ln85n1xr5xi0hw35zpirm254fsxr6diiyrjqir6bq5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))