aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-12-17 22:39:38 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-12-17 23:43:58 +0900
commitd940343abb9e715acc565da6389788cb27fdb2ac (patch)
tree98068af616c0ae612b8f0559ee318b41bf0ac3a0
parentd5e05b6548e1bad49f3b0881d21fb98eb3df0b0f (diff)
downloadguix-d940343abb9e715acc565da6389788cb27fdb2ac.tar.gz
guix-d940343abb9e715acc565da6389788cb27fdb2ac.zip
gnu: python-pytest-cython: Add python-wheel to native inputs.
* gnu/packages/python-check.scm (python-pytest-cython) [native-inputs]: Add python-wheel. Change-Id: I7557ccc6ef8fbb30cd3c7e89049a0089a8df94d6
-rw-r--r--gnu/packages/python-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index ebfbbf26d4..f0d60feab8 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1971,7 +1971,7 @@ plain (undecoratored) native coroutine tests.")
(lambda _
(with-directory-excursion "tests/example-project"
(invoke "python" "setup.py" "build_ext" "--inplace")))))))
- (native-inputs (list python-cython-3 python-setuptools))
+ (native-inputs (list python-cython-3 python-setuptools python-wheel))
(propagated-inputs (list python-pytest))
(home-page "https://github.com/lgpage/pytest-cython")
(synopsis "Cython extension modules testing plugin")