aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:57:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:12 +0200
commitd7e9410cf551fabfb5b9b48befe93920d61e8635 (patch)
tree53b6b9b6adee369679bb110410c3d924fcf4693f
parentf2b8f7f7e1da06f8a1b58bf763d4b6c23abf1f40 (diff)
downloadguix-d7e9410cf551fabfb5b9b48befe93920d61e8635.tar.gz
guix-d7e9410cf551fabfb5b9b48befe93920d61e8635.zip
gnu: Add texlive-utfsym.
* gnu/packages/tex.scm (texlive-utfsym): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 31e510dc40..9425c03f8e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5641,6 +5641,24 @@ make drawing easier, especially when drawing repeatedly. The macros were
chosen and developed with an emphasis on drawing graphs in economics.")
(license license:lppl1.3c)))
+(define-public texlive-utfsym
+ (package
+ (name "texlive-utfsym")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/utfsym/" "tex/latex/utfsym/")
+ (base32
+ "0bbdhi9fy3bzm9qrjca8ghl04pv9iky380if17w1hxhp2jpd691b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/utfsym")
+ (synopsis "Provides various Unicode symbols")
+ (description
+ "This package provides various symbols from the Unicode in order to be
+able to use them originally in a school setting such as on worksheets.")
+ (license license:cc0)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")