aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 31e510dc40..9425c03f8e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5641,6 +5641,24 @@ make drawing easier, especially when drawing repeatedly. The macros were
chosen and developed with an emphasis on drawing graphs in economics.")
(license license:lppl1.3c)))
+(define-public texlive-utfsym
+ (package
+ (name "texlive-utfsym")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/utfsym/" "tex/latex/utfsym/")
+ (base32
+ "0bbdhi9fy3bzm9qrjca8ghl04pv9iky380if17w1hxhp2jpd691b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/utfsym")
+ (synopsis "Provides various Unicode symbols")
+ (description
+ "This package provides various symbols from the Unicode in order to be
+able to use them originally in a school setting such as on worksheets.")
+ (license license:cc0)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")
ssh.scm (run-ssh-test): Likewise. * gnu/tests/telephony.scm (run-jami-test): Likewise. * gnu/tests/version-control.scm (run-cgit-test): Likewise. (run-git-http-test, run-gitolite-test, run-gitile-test): Likewise. * gnu/tests/virtualization.scm (run-libvirt-test, run-childhurd-test): Likewise. * gnu/tests/web.scm (run-webserver-test, run-php-fpm-test) (run-hpcguix-web-server-test, run-tailon-test, run-patchwork-test): Likewise. Ludovic Courtès 2021-04-18tests: ldap: Fix it....Fixes: <https://issues.guix.gnu.org/47745>. * gnu/tests/ldap.scm (run-ldap-test): Use a password with more that 8 characters so that dscreate doesn't fail. Mathieu Othacehe