aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:19 +0200
commitb2e6117512b1cab6a0cbb070f31f1b1991c7cbd6 (patch)
treee2f1d0a1af455f600d53d6c9e239c1779b15786c
parentd710086536304701764a30a7bdd7868d77483859 (diff)
downloadguix-b2e6117512b1cab6a0cbb070f31f1b1991c7cbd6.tar.gz
guix-b2e6117512b1cab6a0cbb070f31f1b1991c7cbd6.zip
gnu: Add texlive-spark-otf.
* gnu/packages/tex.scm (texlive-spark-otf): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1d4d52af79..43d72f0ff7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96159,6 +96159,26 @@ typesetting a compact list, placing two boxes side by side with vertical
adjustment.")
(license license:lppl1.3+)))
+(define-public texlive-spark-otf
+ (package
+ (name "texlive-spark-otf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/spark-otf/"
+ "fonts/opentype/public/spark-otf/"
+ "tex/latex/spark-otf/")
+ (base32
+ "1kydm3ixnnnv2r40aayr6hg7ky9lh4y1xyar26ip45d8a45plll2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/spark-otf")
+ (synopsis "Support OpenType Spark fonts")
+ (description
+ "The package supports the fonts from @emph{After the Flood} which are
+available from AtF Spark.")
+ (license (list license:silofl1.1 license:lppl1.3+))))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar