aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:29 +0200
commitb243fbfd5584009286adde5a131290b6bcbc9e3c (patch)
treef9babf9e6aa1a9ba95729dd316c784b6538471a1
parent6f846eda45191f1536435c0fb23e3790f5e88ba7 (diff)
downloadguix-b243fbfd5584009286adde5a131290b6bcbc9e3c.tar.gz
guix-b243fbfd5584009286adde5a131290b6bcbc9e3c.zip
gnu: Add texlive-subdepth.
* gnu/packages/tex.scm (texlive-subdepth): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1cbc2d97ab..53d8e583d4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96658,6 +96658,27 @@ command, in order to choose the best option for every document. This includes
expandable and protected commands.")
(license license:gpl3+)))
+(define-public texlive-subdepth
+ (package
+ (name "texlive-subdepth")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/subdepth/"
+ "source/latex/subdepth/"
+ "tex/latex/subdepth/")
+ (base32
+ "1h79qghibgnfz2savf158c6qkliizif95azma905rpwhz06zw1f9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/subdepth")
+ (synopsis "Unify maths subscript height")
+ (description
+ "This package is based on code to equalise the height of subscripts in maths.
+The default behaviour is to place subscripts slightly lower when there is
+a superscript as well, but this can look odd in some situations.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar