aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:19:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:08 +0200
commitaabf97da4ff83cef9e88b81bc03a3d5ece5b2969 (patch)
tree72584fdb0c7ed8fcc42f403ef70daa5863a3b539
parent83aa9e481816ce348035073d4056f0da199196c4 (diff)
downloadguix-aabf97da4ff83cef9e88b81bc03a3d5ece5b2969.tar.gz
guix-aabf97da4ff83cef9e88b81bc03a3d5ece5b2969.zip
gnu: Add texlive-fouriernc.
* gnu/packages/tex.scm (texlive-fouriernc): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 33b084c792..b9a2aa23a9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12474,6 +12474,28 @@ level, as appropriate. The package provides an alternative to the use of the
@code{\\sideset} command in the @code{amsmath} package.")
(license license:lppl)))
+(define-public texlive-fouriernc
+ (package
+ (name "texlive-fouriernc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/fouriernc/"
+ "fonts/afm/public/fouriernc/"
+ "fonts/tfm/public/fouriernc/"
+ "fonts/vf/public/fouriernc/"
+ "tex/latex/fouriernc/")
+ (base32
+ "1gg9l6zvyi98jg1w7z33pxsnmh7lqjcs2zakhj3pbv2q7ysxnppw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fouriernc")
+ (synopsis "Use New Century Schoolbook text with Fourier maths fonts")
+ (description
+ "This package provides a LaTeX mathematics font setup for use with New
+Century Schoolbook text.")
+ (license license:lppl)))
+
(define-public texlive-francais-bst
(package
(name "texlive-francais-bst")