aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-04 21:14:01 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:59 +0000
commita6202abe30174bc5e436ee4fcef9276f66f60e96 (patch)
tree201af4f649dee79737f416f024d9645f8e2f3b20
parent9285aa780d60431577691fd40bb11d6c78034934 (diff)
downloadguix-a6202abe30174bc5e436ee4fcef9276f66f60e96.tar.gz
guix-a6202abe30174bc5e436ee4fcef9276f66f60e96.zip
gnu: python-assay: Add missing inputs.
* gnu/packages/python-check.scm (python-assay) [native-inputs]: Add python-setuptools and python-wheel. Change-Id: Iec407e0f8483a037a07a9467a2a158dd049576f0
-rw-r--r--gnu/packages/python-check.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 353acaac26..9fcbed3c57 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -91,6 +91,8 @@
(lambda* (#:key tests? test-flags #:allow-other-keys)
(when tests?
(apply invoke "python" test-flags)))))))
+ (native-inputs
+ (list python-setuptools python-wheel))
(home-page "https://github.com/brandon-rhodes/assay")
(synopsis "Python testing framework")
(description