aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 353acaac26..9fcbed3c57 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -91,6 +91,8 @@
(lambda* (#:key tests? test-flags #:allow-other-keys)
(when tests?
(apply invoke "python" test-flags)))))))
+ (native-inputs
+ (list python-setuptools python-wheel))
(home-page "https://github.com/brandon-rhodes/assay")
(synopsis "Python testing framework")
(description