aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-02-27 10:01:42 -0500
committerLeo Famulari <leo@famulari.name>2025-03-03 20:37:12 -0500
commita299a72af0ea82810e1bdd7abbf2c896536e9ce8 (patch)
tree00d58864afc782818d34abdfd569218bb975802c
parent1ab43781b0c98360369686259717d9df2da37910 (diff)
downloadguix-a299a72af0ea82810e1bdd7abbf2c896536e9ce8.tar.gz
guix-a299a72af0ea82810e1bdd7abbf2c896536e9ce8.zip
gnu: linux-libre 6.12: Update to 6.12.17.
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.17. (linux-libre-6.12-pristine-source, deblob-scripts-6.12): Update hashes. Change-Id: I91ff54d2d604a7bf48e8b616cdd07f512dbce6a6
-rw-r--r--gnu/packages/linux.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1658b394d4..2935f92dd5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -528,25 +528,25 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.13)))
-(define-public linux-libre-6.12-version "6.12.16")
+;; The "longterm" kernels — the older releases with long-term upstream support.
+;; Here are the support timelines:
+;; <https://www.kernel.org/category/releases.html>
+
+(define-public linux-libre-6.12-version "6.12.17")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
linux-libre-6.12-version
linux-libre-6.12-gnu-revision
- (base32 "1q7irnysdzi85wapdwnrm0jza8ahaza4977m349ykxrrahbxh1nj")
- (base32 "1ijzynl3isl9az2aqnb4cvrq1y90f3irhc4d7flrzi1ra4dqjc9w")))
+ (base32 "1d2v3608fxa1s7ncpkkzxa48g2qz4agrxx1kyww3fn8z66l8k4vj")
+ (base32 "1pzqaqccjbd089ff3i1kd788y9dj063x12vzffhi335xf930ad6f")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "1i3xkprqsd3yqbai1pbgrszcg6ycy5rwpblzzw5m4lagd4m3d0az")))
+ (hash (base32 "1cv3vrvwsj4ldbq7f9ccmal9as2ziw0cn8g3fd4lx5w09z9mq82w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))
-;; The "longterm" kernels — the older releases with long-term upstream support.
-;; Here are the support timelines:
-;; <https://www.kernel.org/category/releases.html>
-
(define-public linux-libre-6.6-version "6.6.79")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6