aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-02-27 10:01:21 -0500
committerLeo Famulari <leo@famulari.name>2025-03-03 20:37:08 -0500
commit1ab43781b0c98360369686259717d9df2da37910 (patch)
tree477b600f46f6dc7a96d0b5e1bf4ede169c22f41a
parentc47cf257db9619c222f22ea3a438eb70e2f615d4 (diff)
downloadguix-1ab43781b0c98360369686259717d9df2da37910.tar.gz
guix-1ab43781b0c98360369686259717d9df2da37910.zip
gnu: linux-libre: Update to 6.13.5.
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.5. (linux-libre-6.13-pristine-source, deblob-scripts-6.13): Update hashes. Change-Id: I7c9551603432394a7c845dba4e10ef7cc444f630
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f47d96e3aa..1658b394d4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,17 +513,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.4")
+(define-public linux-libre-6.13-version "6.13.5")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
linux-libre-6.13-version
linux-libre-6.13-gnu-revision
- (base32 "1fs8d4xkgssji51cz9pxj749qgr63ns6szlmjqf613cakdmlw5j7")
- (base32 "0bgc4f2xxb68f35iwq8d039zd2lw7d1pv7i2335587s4dyyp8xan")))
+ (base32 "0m8k0ms0kwc9jr9akzdk2ckriw8qrlx3b7isyqsc4rvdg4c41vrx")
+ (base32 "1ywbnwmcwjclndmv5nrxcjws1dhqd4maf2i2l3kmnj5ipnvjdjaf")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "17ikc4yvjj36s2pjbk58pq0hx96gri6hilc4bb7fjcdwxz40n3mq")))
+ (hash (base32 "1qp6aprkkf2iwlhg2czd2msyqc728ab1vyr2v1nw3yzkhh3wngi8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))