aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-24 12:23:49 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-24 12:23:49 -0400
commita0d49a726a8281758b7a3e672e7ba15d13229c3e (patch)
treeba3339abf86fcba48689174a6a14c72ff6b7bb3d
parent0c297b9b70f4efb10b709a32a5e0d0615e850027 (diff)
downloadguix-a0d49a726a8281758b7a3e672e7ba15d13229c3e.tar.gz
guix-a0d49a726a8281758b7a3e672e7ba15d13229c3e.zip
gnu: python-check-manifest: Update to 0.49.
* gnu/packages/python-xyz.scm (python-check-manifest): Update to 0.49. [propagated-inputs]: Remove python-tomli.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f508dd2e6c..0e4cb8fd20 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -26019,14 +26019,14 @@ also be usable with other GSSAPI mechanisms.")
(define-public python-check-manifest
(package
(name "python-check-manifest")
- (version "0.48")
+ (version "0.49")
(source
(origin
(method url-fetch)
(uri (pypi-uri "check-manifest" version))
(sha256
(base32
- "0my6ammldi8mddrbq798qxbl90qr8nlk7gzliq3v7gp7mlfmymrv"))))
+ "05plc1835zz1w1k7wpf2n6jir71ds1w7nz3535lj5ks2am2419k4"))))
(build-system pyproject-build-system)
(arguments
'(;; This test requires setting up a venv which does not work
@@ -26045,7 +26045,7 @@ also be usable with other GSSAPI mechanisms.")
(native-inputs
(list git-minimal/pinned python-pytest))
(propagated-inputs
- (list python-pypa-build python-setuptools python-tomli))
+ (list python-pypa-build python-setuptools))
(home-page "https://github.com/mgedmin/check-manifest")
(synopsis "Check MANIFEST.in in a Python source package for completeness")
(description "Python package can include a MANIFEST.in file to help with