aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-22 11:49:10 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:52 +0000
commit9e649c347e8f29c585607d4f436a8be2bb08157b (patch)
tree1d0583734186d1b1d78c7953b028ba1d060778d7
parent2736e2018dd8e00db13f651b56925d48a94ba9e6 (diff)
downloadguix-9e649c347e8f29c585607d4f436a8be2bb08157b.tar.gz
guix-9e649c347e8f29c585607d4f436a8be2bb08157b.zip
gnu: go-github-com-aead-chacha20: Fix indentation.
* gnu/packages/golang-crypto.scm (go-github-com-aead-chacha20): Fix indentation. Change-Id: I2084ebd6a8472b5835498e19c115f778b46ff6d6
-rw-r--r--gnu/packages/golang-crypto.scm48
1 files changed, 25 insertions, 23 deletions
diff --git a/gnu/packages/golang-crypto.scm b/gnu/packages/golang-crypto.scm
index 0034017d3b..d0bef279ff 100644
--- a/gnu/packages/golang-crypto.scm
+++ b/gnu/packages/golang-crypto.scm
@@ -241,29 +241,31 @@ pcredential store, Pass, Secret Service, KDE Wallet, Encrypted File.")
(license license:expat)))
(define-public go-github-com-aead-chacha20
- (package
- (name "go-github-com-aead-chacha20")
- (version "0.0.0-20180709150244-8b13a72661da")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/aead/chacha20")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0gbmgq5kbqmbyrsav57ql4jzbvqvp1q7yvcd5fl3wf5g94iyv56r"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/aead/chacha20"))
- (propagated-inputs
- (list go-golang-org-x-sys))
- (home-page "https://github.com/aead/chacha20")
- (synopsis "ChaCha20 and XChaCha20 stream ciphers")
- (description "ChaCha is a stream cipher family created by Daniel
-Bernstein. The most common ChaCha variant is ChaCha20 (20 rounds). ChaCha20
-is standardized in RFC 7539.")
- (license license:expat)))
+ (package
+ (name "go-github-com-aead-chacha20")
+ (version "0.0.0-20180709150244-8b13a72661da")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/aead/chacha20")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0gbmgq5kbqmbyrsav57ql4jzbvqvp1q7yvcd5fl3wf5g94iyv56r"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/aead/chacha20"))
+ (propagated-inputs
+ (list go-golang-org-x-sys))
+ (home-page "https://github.com/aead/chacha20")
+ (synopsis "ChaCha20 and XChaCha20 stream ciphers")
+ (description
+ "ChaCha is a stream cipher family created by Daniel Bernstein. The most
+common ChaCha variant is ChaCha20 (20 rounds). ChaCha20 is standardized in
+RFC 7539.")
+ (license license:expat)))
(define-public go-github-com-aead-ecdh
(package