aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:57 +0200
commit8ce8729d1254021d53781b976f30a1edfce7da68 (patch)
treec518a6a6487edacfb1a6ba970b09a8538d60aa0d
parent974474d216bc857441caa3fc33f3ed4c8adda1c5 (diff)
downloadguix-8ce8729d1254021d53781b976f30a1edfce7da68.tar.gz
guix-8ce8729d1254021d53781b976f30a1edfce7da68.zip
gnu: Add texlive-sectionbreak.
* gnu/packages/tex.scm (texlive-sectionbreak): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b118477a7c..d3a742c3ca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94927,6 +94927,27 @@ It was designed with the @code{sciposter} class in mind, and certainly works
with that class and with derived classes.")
(license license:lppl)))
+(define-public texlive-sectionbreak
+ (package
+ (name "texlive-sectionbreak")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sectionbreak/"
+ "tex/latex/sectionbreak/")
+ (base32
+ "0b58qzhxbsmg3yfkmgq8xis3l9yb3jzi85znzczd75yvbcs5b0f3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sectionbreak")
+ (synopsis "LaTeX support for section breaks")
+ (description
+ "This package provides LaTeX support for section breaks, used mainly in
+fiction books to signal changes in a story, like changes in time, location,
+etc. It supports the asterism symbol, text content, or custom macros as the
+section break mark symbol.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar