aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:57 +0200
commit974474d216bc857441caa3fc33f3ed4c8adda1c5 (patch)
tree786f2471b1068b5f6df73335c10dfa90df377b89
parent71492af81062980d5fff7c1012b3fce55a124c10 (diff)
downloadguix-974474d216bc857441caa3fc33f3ed4c8adda1c5.tar.gz
guix-974474d216bc857441caa3fc33f3ed4c8adda1c5.zip
gnu: Add texlive-sectionbox.
* gnu/packages/tex.scm (texlive-sectionbox): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 985e3efc85..b118477a7c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94906,6 +94906,27 @@ with other sectioning commands.")
intuitively.")
(license license:lppl1.3c)))
+(define-public texlive-sectionbox
+ (package
+ (name "texlive-sectionbox")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sectionbox/"
+ "tex/latex/sectionbox/")
+ (base32
+ "0lhjf0pmp9i0ka24flfpn88z4k66mxid0vrhvwxfq01bcr695wcf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sectionbox")
+ (synopsis "Create fancy boxed ((sub)sub)sections")
+ (description
+ "@code{sectionbox} is a LaTeX package for putting fancy colored boxes around
+sections, subsections, and subsubsections, especially for use in posters, etc.
+It was designed with the @code{sciposter} class in mind, and certainly works
+with that class and with derived classes.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar