aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:08:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:09 +0200
commit89193c050c19d56b0782afc11eba5895e7b9f52d (patch)
tree14885d5e6d779135a050399796fd9b340c7cccc6
parent3cac23ebb5351cc71c07662d45688a669fc698f5 (diff)
downloadguix-89193c050c19d56b0782afc11eba5895e7b9f52d.tar.gz
guix-89193c050c19d56b0782afc11eba5895e7b9f52d.zip
gnu: Add texlive-hologo.
* gnu/packages/tex.scm (texlive-hologo): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 685f445f1a..dd4033e6e3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -916,6 +916,28 @@ out to date by @code{unicode-letters.tex}.")
(define-deprecated-package texlive-generic-unicode-data texlive-unicode-data)
+(define-public texlive-hologo
+ (package
+ (name "texlive-hologo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/hologo/"
+ "source/generic/hologo/"
+ "tex/generic/hologo/")
+ (base32
+ "0n62zwz93ab6vfb0hd2h0ncj9gwavg01i3djj7wyr7gyj20xb34x")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hologo")
+ (synopsis "Collection of logos with bookmark support")
+ (description
+ "The package defines a single command @code{\\hologo}, whose argument is
+the usual case-confused ASCII version of the logo. The command is
+bookmark-enabled, so that every logo becomes available in bookmarks without
+further work.")
+ (license license:lppl1.3c)))
+
(define-public texlive-hopatch
(package
(name "texlive-hopatch")