aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:08:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:08 +0200
commit3cac23ebb5351cc71c07662d45688a669fc698f5 (patch)
tree444680c8ec90012f62dd949374bb7a97260da616
parent18f6ab04e9de69fd805295e9ec6249c554008625 (diff)
downloadguix-3cac23ebb5351cc71c07662d45688a669fc698f5.tar.gz
guix-3cac23ebb5351cc71c07662d45688a669fc698f5.zip
gnu: Add texlive-footnotehyper.
* gnu/packages/tex.scm (texlive-footnotehyper): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 35c42d037c..685f445f1a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6160,6 +6160,27 @@ footnotes with symbols rather than numbers.")
(define-deprecated-package texlive-latex-footmisc texlive-footmisc)
+(define-public texlive-footnotehyper
+ (package
+ (name "texlive-footnotehyper")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/footnotehyper/"
+ "source/latex/footnotehyper/"
+ "tex/latex/footnotehyper/")
+ (base32
+ "0f8d13zr07bl295rvpagj99s9fn4dgrcjzv1xpjmla3h6xhrv914")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/footnotehyper")
+ (synopsis "hyperref aware @file{footnote.sty}")
+ (description
+ "The @code{footnote} package by Mark Wooding dates back to 1997 and has
+not been made @code{hyperref} compatible. The aim of the present package is
+to do that.")
+ (license license:lppl1.3c)))
+
(define-public texlive-letltxmacro
(package
(name "texlive-letltxmacro")